Epic更新第10季最低配置需求 玩家请做好PC升级准备

时间:2019-06-22 12:45:59 人气:加载中

Epic Game 刚刚宣布了一项让部分《堡垒之夜》粉丝感到有些沮丧的消息,因为更新后的该游戏将抛弃对某些旧显卡的支持。该公司计划从 8 月份更新的第 10 季开始生效,要求玩家升级到支持 DX11 或更高版本的显卡。也就是说,当前“推荐”级的系统配置,即将成为新的准入门槛。

Epic更新《堡垒之夜》第10季最低配置需求 玩家请做好PC升级准备

(图自:官网,via SlashGear)

目前 Epic Game 官网上列出的最低配置需求为:

● PC 版 - IntelHD 4000 核显,Mac 版 - Intel Iris Pro 5200 核显;

● 处理器:Intel Core i3 2.4 GHz;

● 运存:4GB RAM;

● 系统:64 位 Windows7 / 8 / 10 或 Mac OSX Sierra(10.12.6+);

● 其它:Mac 计算机必须支持 Metal API 。

Epic更新《堡垒之夜》第10季最低配置需求 玩家请做好PC升级准备

然而想要在游戏中玩得尽兴,你最好拥有不低于如下推荐的配置:

● 显卡:Nvidia GTX 660 或 AMDRadeon HD 7870(DX11 GPU);

● 显存:2GB VRAM;

● 处理器:Intel Core i5 2.8 Ghz;

● 内存:8GB RAM;

● 系统:64 位 Windows 7 / 8 / 10 或 Mac OSX Sierra(10.13.6+)。

6 月 21 日(周五)的时候,Epic Games 宣布了即将开始强制执行 DX11 显卡入门标准的要求。

使用旧显卡的玩家,必须在《堡垒之夜》第 10 季上线之前做好升级工作,否则无法在笔记本或 PC 上玩这款游戏。